CRON FAILED to authorize user with PAM

Published by

Posted on October 31, 2018

Error

xxxxxx crond[2817]: () PAM ERROR (Authentication token is no longer valid; new one required)
xxxxx crond[2817]: () FAILED to authorize user with PAM (Authentication token is no longer valid; new one required)

RUN chage -l

This can be due to the user’s password has expired.


About the Author